Topic: [not a bug, system specific] Fixed: Could not open audio  (Read 258 times)


Brygun

  • Honorary Lifetime Supporter
  • Member
  • *
  • Posts: 525
    • View Profile
« on: November 18, 2018, 09:41:57 PM »
 :o

version 3.52 (stable) (steam)

Somehow I've lost audio and not just with the setup menu. Sound had been working recently (yesterday IIRC)

During game launch there is a message:

"Could not open audio"

with press a key to continue.

Running the steam version.

Ran steam verify files and found 2 that didn't verify (didnt tell me which)

Still no sound.

Also did an uninstall and reinstall via steam

Still no sound

I do run item making mods but nothing that should tamper with the sound. I figured the reinstall would have fixed that anyway.

Game is playable in silent mode.

Opening the setup menu finds sound are set to no. Changing it yes shows the volume option but negative on sounds being made. Next time starting game the setup again shows sound to no (likely reset by the couldnt open audio)


Hardware is a Win 10 based Tablet (not a normal computer)

note: other wierd thing for me today is that youtube stopped working. Thought it was on their end.


>>>

Update restarted tablet. Sound working again. Must have been a local issue.
« Last Edit: February 02, 2019, 02:08:48 PM by Sami »