Topic: Sauna game commands  (Read 5466 times)


« on: December 25, 2020, 08:39:53 PM »
So as of 3.63 the have a Sauna is no longer about using a sauna scoop

Tuukka is in his smoker with a fireplace in a 1x3 interior (counting the fireplace)

The instruction said to throw a container of water

Tried a mod clay bowl of water and it ... uh.... went in the fire and .... ??? I dunno

Its a modded item so I tried a stock wooden bowl filled it with water and threw it at the fire

So the wooden bowl went into the fire and was destroyed.

Im hoping its not a sacrifice of bowls each time.

What are the key-command sequences for making steam?


« Reply #1 on: December 25, 2020, 08:46:23 PM »
As per 3.63 release notes:
Throwing water on sauna stove is now done by applying water container beside (heated) sauna stove)


« Reply #2 on: December 25, 2020, 09:44:23 PM »

Suggest in game text adjustment as it says "throw"
This appeared if you try to Apply a "sauna scoop"


« Reply #3 on: December 25, 2020, 11:34:22 PM »
Im standing next a fireplace with a fireplace in it and when apply a wooden bowl of water I dont see any sauna options.

Does the fireplace no longer count as a sauna?


« Reply #4 on: December 25, 2020, 11:37:51 PM »
Why yes....

Missed that

Sauna stove is now separate from a fireplace

Can a sauna stove work as a fireplace for heating room and smoking?


« Reply #5 on: December 26, 2020, 04:09:01 AM »
Sauna stove should work as smoke generator too. I think only immersion/role play are in-game reasons not to build all fireplaces as sauna stoves at the moment.
I need to do some testing.

But I think sauna stove should:
1) require more stones
2) require more wood to heat up
3) take longer to heat up
4) retain heat longer
than regular fireplace.


« Reply #6 on: December 26, 2020, 04:48:15 AM »
Now that I actually built an actual "Suana Stove" on "A"pplying a container of water it puts some on in attempt to make steam.

Note: The players can be confused of the "Throw" command as I was. Recommend the "sauna scoop" red game mechanic note be reworded to say "apply a water container when next to a sauna stove". The phrase throw appears once apply is activated. I destroyed two water containers by doing the "T"hrow and actually seeing them flying into the fireplace.

I;m not sure how to tell when the stones are hot enough. I've failed a few attempts at steam making with 3 branches +3 firewoods. I'm now trying 3 branches + 1 block of wood.


I did succeed in cooking next to the sauna stove.


Does the wiki have an update for the Sauna Stove yet?



Does the room size matter for getting the stones hot?

Do the stones glow or indicate ready?

I've done the 3 branches + 1 block of wood for half an hour in 15 tile interior room and the stones are still not hot enough.

« Last Edit: December 26, 2020, 04:50:54 AM by Brygun »


« Reply #7 on: December 26, 2020, 04:54:28 AM »
Okay... sorry for so many posts. Answering some of the questions with my own game play.

The 3 branches + 1 block of wood did succeed. The fire had gone out while I was crafting. Applying the water at that time did create steam nicely. As far as I can tell there is no visual or text telling you that the sauna stones are hot enough.


« Reply #8 on: December 26, 2020, 09:35:29 AM »
Real life sauna stones look exactly alike at 32F(0C) as they look at 212F. The rocks don’t show any change. Stepping in the room with cold or hot sauna stones is obvious though in person.
It’s similar sensation as stepping outside in non-coastal SoCal or Arizona in August. Except sauna is hotter. “Wall of heat” is felt, not seen.

Wiki, I’ve not checked in a while. Likely not updated since 3.63, possibly even 3.62. We all can edit it to update it.
I think we should try to do a version based wiki repository as Dwarf Fortress has. Or alternatively, scrap all obsolete entries. Half the time when I look at the wiki and see it’s few versions behind, the volume of the task balloon almost exponentially.


« Reply #9 on: December 26, 2020, 10:19:49 AM »
Room size should have no effect on whether the sauna stove is hot enough, but it certainly has an effect on whether the room is hot enough for a decent sauna (and that depends on how much heat the stove has produced over time, as well as how leaky the sauna is, plus, of course, the volume of air to heat up).
In the game all that is guesswork, but, as JP_Finn said, in real life it's rather obvious as you can feel it immediately.


« Reply #10 on: December 27, 2020, 11:21:01 AM »
I had a funny encounter on the first time using a village sauna after the update. I remember reading a notification that the sauna I'm trying to use isn't hot enough yet. So I brought four slender trunks and pushed them into the blaze. The next thing I know, a livid villager comes at me, urging me to leave the premises. If I'm not allowed to make a fire, how am I supposed to heat the sauna? Probably four trunks was just too much.


« Reply #11 on: December 27, 2020, 12:45:49 PM »
where'd you get that trunks from?

I bet they were from the village. Using the sauna in a village usually hasnt been a problem for me.
But i always brought my own firewood.

The water of the tub can be used, though. Even also be drunken if you are thirsty, as long as you nicely put that bowl on the ground after.


« Reply #12 on: January 01, 2021, 07:24:18 PM »
To be safe you need to no longer see the "settlement"or "village" as the tile type before felling trees. Other wise you are felling them from their front yard. Maybe the one they planted to remember Gran-gran and you just chopped it down.