Topic: Installing game on Linux.  (Read 497 times)


Homocommando

« on: February 18, 2021, 09:09:27 PM »
I couldn't find any board for technic issues else than bugs, so I thought this one is appropriate, sorry if I am wrong.

So basically I can't install the game on Linux Ubuntu 20.04.
I downloaded 64-bit DEB file, but when I try to install it, Ubuntu Software launches and says "File installation failed: unsupported" (I have translated that message from my native language though, in english linux it may have been worded differently).
I thought I will try 32-bit then, and same thing happened.
(Maybe I am doing something wrong, I am new to linux, idk.)

Does somebody know how to solve this problem?

Frostbit

« Reply #1 on: February 18, 2021, 11:49:29 PM »
I had a tough time installing it after one of the recent updates. There were dependency issues that Ubuntu Software could not handle which I managed to resolve installing it via terminal. I can't remember now everything I had to do to finally get it working.

This is where I started:
https://www.unrealworld.fi/forums/index.php?topic=1981.msg5943#msg5943

Since you are new to Linux, I'd suggest first trying to install it using GDebi (can be found in Software Center). It will attempt to resolve any dependency issues for you.

« Last Edit: February 18, 2021, 11:53:16 PM by Frostbit »

Homocommando

« Reply #2 on: February 20, 2021, 05:21:40 PM »
GDebi helped, thanks!

 

anything