Topic: Inaccessible cave  (Read 451 times)


MrMotorhead

« on: May 01, 2018, 07:59:30 PM »
A quest reward directed my character to a cave in order to find some treasure, however there seems to have been a collapse and the treasure might exist in an inaccessible area.


Does anyone know how to work around this?  I was looking at the modding section but I didn't see anything that would change a terrain tile or allow a character to move through a wall.

Privateer

« Reply #1 on: May 01, 2018, 08:51:33 PM »
 Haha, a collapse! You have a wonderful perspective.

You used to be able to build a door into the wall to allow access. I haven't tried this in some time.

You can "deconstruct" the rock.
Open biy_glossary.txt, scroll down to just above "[SUBMENU_END:kota]"
Add a new line and put
.Big Rock .

save and close the file. Now when standing next to the Big Rock open the building menu and choose deconstruct and pick a rock

Note: use f3 on the item to see the name as it may be High Wall or something else, not played in a while.
« Last Edit: May 01, 2018, 08:54:43 PM by Privateer »

MrMotorhead

« Reply #2 on: May 01, 2018, 09:15:01 PM »
The door worked!  I should have probably tried that.



Thanks for the idea, I haven't tried modding yet but if I do I will post the results here as well.