Topic: Bees, hives and mead brewing v3.5  (Read 1432 times)


Privateer

  • Honorary Lifetime Supporter
  • Member
  • *
  • Posts: 224
    • View Profile
« on: March 22, 2018, 07:09:16 PM »
 Wild bee hives, honey and mead brewing module v.3.5



Amag

  • Member
  • *
  • Posts: 2
    • View Profile
« Reply #1 on: October 18, 2018, 05:01:09 AM »
So I put this mod in my game, and I have a strange problem.  The hives are invisible.  They're still present on the map, which I discovered because my character stumbled over one and got the usual message about what's on the ground.  But the tile in question just looks like empty ground. 

That honey is very hard to get if I have to depend on walking every tile all over.  :P  I have no idea what's causing this.  While I mod my game a lot, the only thing I did to this was rename the GFX file for easier finding (and yes, I made sure both the file name and the reference to it in the flora_brew were the same... multiple times).  I've tried:

1. renaming it other things
2. removing the outdated graphics reference (the number on the top line inside :: )
3. editing the GFX file itself since I noticed that the top line of pixels wasn't the same as in the graphics of standard berries.  (I know the top leftmost pixel matters for setting which color will be treated as transparency; not sure about the rest)

And of course, reloading the game and rerolling characters through all this... still invisible.  I'm probably missing something really simple, but this is very frustrating.  Help!

Privateer

  • Honorary Lifetime Supporter
  • Member
  • *
  • Posts: 224
    • View Profile
« Reply #2 on: October 18, 2018, 05:59:34 AM »
Curious  : ???
 What OS and version of URW?

Amag

  • Member
  • *
  • Posts: 2
    • View Profile
« Reply #3 on: October 19, 2018, 03:28:59 AM »
OS is Windows 7 Professional SP 1
URW is 3.51

Privateer

  • Honorary Lifetime Supporter
  • Member
  • *
  • Posts: 224
    • View Profile
« Reply #4 on: October 24, 2018, 10:21:18 PM »
OS is Windows 7 Professional SP 1
URW is 3.51

 There should be no issue with the above.
I'd suggest;
remove mod files, run game, load a survivor, exit and save, reboot windows, re-copy mod as packaged, start game, load survivor.