Topic: [solved] Infinite loading map  (Read 1246 times)


milstrom

  • Member
  • *
  • Posts: 3
    • View Profile
« on: February 12, 2018, 01:10:40 AM »
hey, when i start a new game or load a previous one, the map loads forever. im playing 3.40 (stable version). ive been playing on and off for half a year, so this is weird.
« Last Edit: March 03, 2018, 04:51:49 PM by Sami »

Sami

  • UnReal World creator
  • Administrator
  • Member
  • *****
  • Posts: 206
  • UnReal World creator
    • View Profile
    • UnReal World
« Reply #1 on: February 12, 2018, 08:33:48 PM »
It stucks with LOADING MAP... screen when you first load the character?

Might be that your system (specs would be nice) doesn't support SDL2 rendering. Try opening setup (or manually urw_ini.txt in game installation folder) and set OLD HARDWARE MODE ON, restart the game and see if it helps.
- Sami | UnReal World creator

milstrom

  • Member
  • *
  • Posts: 3
    • View Profile
« Reply #2 on: February 14, 2018, 04:07:02 PM »
It stucks with LOADING MAP... screen when you first load the character?

Might be that your system (specs would be nice) doesn't support SDL2 rendering. Try opening setup (or manually urw_ini.txt in game installation folder) and set OLD HARDWARE MODE ON, restart the game and see if it helps.


thanks for the answer, but it seems to have solved itself. Im using a mac air btw. thanks for creating unreal world.

Carbon900

  • Member
  • *
  • Posts: 2
    • View Profile
« Reply #3 on: May 23, 2018, 05:12:20 PM »
Hello,

I'm having the same problem. I've attempted to reload the game a few times.

I'm starting my very first character, and it just sits on "Loading Map".

My specs are:

Operating System
   Windows 10 Enterprise 64-bit
CPU
   Intel Core i7 6700HQ @ 2.60GHz   60 °C
   Skylake 14nm Technology
RAM
   16.0GB Dual-Channel Unknown @ 1197MHz (17-17-17-39)
Motherboard
   Micro-Star International Co. Ltd. MS-14A3 (U3E1)
Graphics
   DELL U2913WM (2560x1080@60Hz)
   S24E310 (1920x1080@60Hz)
   Intel HD Graphics 530 (MSI)
   2047MB NVIDIA GeForce GTX 1060 (MSI)   53 °C
   ForceWare version: 391.24
   SLI Disabled
Storage
   238GB Hitachi HFS256G39MND-3510A (SATA (SSD))   37 °C
Optical Drives
   No optical disk drives detected
Audio
   Realtek High Definition Audio

Carbon900

  • Member
  • *
  • Posts: 2
    • View Profile
« Reply #4 on: May 23, 2018, 05:17:17 PM »
FYI:

The map loaded once I clicked on the [Space] bar button on the right side of the page. It brought up a list of tasks, and when I exited the loading happened.

MrMotorhead

  • Member
  • *
  • Posts: 61
    • View Profile
« Reply #5 on: May 23, 2018, 06:30:43 PM »
Hi Carbon,

You might try switching UnReal World to compatibility mode for Windows 7.

https://www.windows10forums.com/articles/compatibility-mode.7/